Identity tests are failing

Incident Report for NFL

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 20:01 UTC

Investigating

Monitor Identity API, on Collection be-identity, did not run successfully. 13 request(s) ran and 0 test(s) failed.
Posted Mar 30, 2026 - 19:03 UTC