Experience API Outage

Incident Report for NFL

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 22:01 UTC

Investigating

Monitor Experience API, on Collection be-experiences-api, did not run successfully. 26 request(s) ran and 3 test(s) failed.
Posted Mar 23, 2026 - 21:07 UTC